Android app under scheduled maintenance.

Incident Report for Coconut

Update

We are continuing to monitor for any further issues.
Posted Feb 03, 2024 - 11:20 HST

Monitoring

We are upgrading features to our mobile applications.
Posted Feb 03, 2024 - 11:07 HST
This incident affects: Mobile Applications (Android, iOS).